It is currently Sat Jul 04, 2020 2:49 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: just a quicky
PostPosted: Sun May 23, 2004 12:12 am 
Offline
666
666

Joined: Mon Sep 01, 2003 2:33 pm
Posts: 1033
quick question here... been playing with the examples that come with the linux package... anything that does graphic fails to run... eg. waponezii.pb. Just get a black screen, can quit with escape fine. just fails to show gfx.

now, this could be a config/package problem with mandrake, I will try messing more tomorrow... just curious if anyone else is having similar problems. I can't see the point of posting this as a bug as it may not be ;). infact, I am not 100% sure what commands linuxPB supports, so I guess I should RTFM :)


Top
 Profile  
Reply with quote  
 Post subject: examples
PostPosted: Mon May 24, 2004 5:25 am 
Offline
User
User

Joined: Sun Apr 18, 2004 8:01 pm
Posts: 15
Location: Conroe TX
These work on my system. Make sure you have the proper SDL libraries.

_________________
Cheers, & Best Wishes
Linux user #169067

Mike T.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon May 24, 2004 5:07 pm 
Offline
666
666

Joined: Mon Sep 01, 2003 2:33 pm
Posts: 1033
Forgot I had posted this lol.... it was a problem with SDL :) all working now.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye