It is currently Thu Nov 21, 2019 2:45 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject:
PostPosted: Wed Dec 25, 2002 10:15 am 
Offline
PureBasic Guru
PureBasic Guru

Joined: Tue Apr 22, 2003 7:42 pm
Posts: 16777133
Restored from previous forum. Originally posted by boop64.

Hi I new to the forums, but I was wondering if anyone else is having trouble with the RunProgram() function? I keep trying it but it always returns this error while compiling:

PureBasic.o(.text+0x2a): undefined reference to `PB_RunProgram'

There is a way to use asm and this api call sys_execve, but my skills are lacking in that area, and if someone could help that would be great!

Oh and I also noticed that the IncludeBinary function wouldn't work right either. No matter what path or file name you give it, it can never find the file or says the file does not exist.

Well that is my two cents for now and since I'm new at this I won't take up too much of your time.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 25, 2002 11:34 am 
Offline
PureBasic Guru
PureBasic Guru

Joined: Tue Apr 22, 2003 7:42 pm
Posts: 16777133
Restored from previous forum. Originally posted by pbdep.

Quote:
Originally posted by boop64

Hi I new to the forums, but I was wondering if anyone else is having trouble with the RunProgram() function? I keep trying it but it always returns this error while compiling:

PureBasic.o(.text+0x2a): undefined reference to `PB_RunProgram'

There is a way to use asm and this api call sys_execve, but my skills are lacking in that area, and if someone could help that would be great!

Oh and I also noticed that the IncludeBinary function wouldn't work right either. No matter what path or file name you give it, it can never find the file or says the file does not exist.

Well that is my two cents for now and since I'm new at this I won't take up too much of your time.


Hello Boop64,

Correct I get the same problem here, although it seems that RunProgram is included in Mics3 Lib I get the same error while compiling...

Looks like the Lib Misc2 or "RunProgram" is not defined in the Main program :) This is a bug....

Regards,
Norman.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

 


Powered by phpBB © 2008 phpBB Group
subSilver+ theme by Canver Software, sponsor Sanal Modifiye