Aktuelle Zeit: 15.10.2018 17:58

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 368 Beiträge ]  Gehe zu Seite Vorherige  1 ... 32, 33, 34, 35, 36, 37  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:03 
Offline
Moderator
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Rupture Farms
Da ich keine Lust habe, IF zu installieren, um nachzuschauen: Gibt es im Programmverzeichnis eine Dokumentation? Vielleicht steht es drin, wie du die Update-Funktion am besten umsetzen kannst.

_________________
BildBildBildBildBild
Bild | EnableExplicit ist kostenlos und vermeidet Fehler | Gib Goto keine Chance | Schneller als die Telekom erlaubt | Avira? Nein Danke
WinAPI forever | Bei Problemen bitte Beispielcode posten | Mit Adblock werbefrei, schneller und sicherer surfen | brain.exe ist der beste Schutz | Userlibrary ohne Source = NoGo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:08 
Offline

Registriert: 18.08.2017 10:33
Habe ich alles schon durchforstet.
Leider Erfolglos.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:19 
Offline
Ein Admin
Benutzeravatar

Registriert: 29.08.2004 20:20
Wohnort: Saarbrücken
RSBasic hat geschrieben:
Da du eine web.de-E-Mail-Adresse verwendest, kann es vielleicht sein, dass die E-Mails im Spam-Ordner sind oder erst garnicht vom Mail-Server von Web.de durchgelassen werden? Da gab es schon immer Probleme bei web.de-E-Mail-Adressen, auch bei Registrierungen. Du kannst ja mal mit einer gmail-E-Mail-Adresse testen. Oder da du ja eine eigene Domain hast, kannst du auch eine eigene E-Mail-Adresse erstellen und in deinem Profil eintragen.

Das Problem ist nicht web.de, sondern dass das Forum hier Mails im Namen von Fred und von einer gmail-Adresse verschickt. Empfängt web.de eine Mail von ...@gmail.com, prüft es den SPF-Record von gmail.com und wenn dort der Sendeserver (diese Domain) nicht eingetragen ist, dann ist es Spam oder wird gar nicht erst angenommen. Das ist auch gut so. Würde die Mail im Namen dieser Domain verschickt werden, also ...@purebasic.fr, dann würde web.de sie annehmen.

Das ist auch wieder einer der Punkte, wo das PB-Team nicht komplett fertig denkt oder einfach nicht darüber Bescheid weiß. Aber wenn man was sagt, ändert sich meistens auch nichts. Siehe auch hier: Incorrect Redirect for http://purebasic.fr/... - Einfaches Problem, einfache Änderung, keine Reaktion -> Selbst Schuld.

_________________
Freakscorner.de - Der Bastelkeller | Neustes Video: Neje DK - 1 Watt Laser Engraver
Ubuntu Gnome 16.04.3 LTS x64, PureBasic 5.60 x64 (außerdem 4.41, 4.50, 4.61, 5.00, 5.10, 5.11, 5.21, 5.22, 5.30, 5.31, 5.40, 5.50)
"Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:28 
Offline

Registriert: 18.08.2017 10:33
Wer verwendet eine web.de E-Mail? :-)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:28 
Offline
Moderator
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Rupture Farms
NicTheQuick hat geschrieben:
RSBasic hat geschrieben:
Da du eine web.de-E-Mail-Adresse verwendest, kann es vielleicht sein, dass die E-Mails im Spam-Ordner sind oder erst garnicht vom Mail-Server von Web.de durchgelassen werden? Da gab es schon immer Probleme bei web.de-E-Mail-Adressen, auch bei Registrierungen. Du kannst ja mal mit einer gmail-E-Mail-Adresse testen. Oder da du ja eine eigene Domain hast, kannst du auch eine eigene E-Mail-Adresse erstellen und in deinem Profil eintragen.

Das Problem ist nicht web.de, sondern dass das Forum hier Mails im Namen von Fred und von einer gmail-Adresse verschickt. Empfängt web.de eine Mail von ...@gmail.com, prüft es den SPF-Record von gmail.com und wenn dort der Sendeserver (diese Domain) nicht eingetragen ist, dann ist es Spam oder wird gar nicht erst angenommen. Das ist auch gut so. Würde die Mail im Namen dieser Domain verschickt werden, also ...@purebasic.fr, dann würde web.de sie annehmen.

Das stimmt. Du hast recht. Ich hätte erwartet, dass als Absender die E-Mail-Adresse der Domain genommen wird und keine andere private E-Mail-Adresse. Das ist blöd. Eigentlich eine kleine Kleinigkeit, die man ändern müsste.

@MrSmiley
ts-soft :)

_________________
BildBildBildBildBild
Bild | EnableExplicit ist kostenlos und vermeidet Fehler | Gib Goto keine Chance | Schneller als die Telekom erlaubt | Avira? Nein Danke
WinAPI forever | Bei Problemen bitte Beispielcode posten | Mit Adblock werbefrei, schneller und sicherer surfen | brain.exe ist der beste Schutz | Userlibrary ohne Source = NoGo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:31 
Offline

Registriert: 18.08.2017 10:33
Achso.. :-)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:32 
Offline

Registriert: 18.08.2017 10:33
@RSBasic, gib dir mal nen Ruck und installier mal..
Ist doch keine große Sache :-)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:47 
Offline
Moderator
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Rupture Farms
@ts-soft
Ah, du hast die E-Mail-Adresse geändert. Sehr schön. Vielleicht klappt es damit besser. :allright:

@MrSmiley
Vielleicht heute Abend. :)

_________________
BildBildBildBildBild
Bild | EnableExplicit ist kostenlos und vermeidet Fehler | Gib Goto keine Chance | Schneller als die Telekom erlaubt | Avira? Nein Danke
WinAPI forever | Bei Problemen bitte Beispielcode posten | Mit Adblock werbefrei, schneller und sicherer surfen | brain.exe ist der beste Schutz | Userlibrary ohne Source = NoGo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 16:54 
Offline

Registriert: 18.08.2017 10:33
@RSBasic, ich wäre dir extrem dankbar.

Das sind nun echt nicht viele Klicks, doch iwo muss ich ein Fehler haben oder ein Bug in der Software.
Vielen Dank schon einmal im voraus. :-)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: InstallForge 1.3.2 - Setup-Builder [WIN10-UPDATE]
BeitragVerfasst: 18.08.2017 17:00 
Offline
Benutzeravatar

Registriert: 08.09.2004 00:57
Wohnort: Berlin
RSBasic hat geschrieben:
@ts-soft
Ah, du hast die E-Mail-Adresse geändert. Sehr schön. Vielleicht klappt es damit besser. :allright:

Wo bleibt denn meine Privatsphäre? :lol:

_________________
PureBasic 5.70 | SpiderBasic 2.10 | Windows 10 Pro (x64) | Linux Mint 19.0 (x64)
"Ich möchte gerne die Welt verändern, doch Gott gibt den Quellcode nicht frei."
Bild


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 368 Beiträge ]  Gehe zu Seite Vorherige  1 ... 32, 33, 34, 35, 36, 37  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

 


Powered by phpBB © 2008 phpBB Group | Deutsche Übersetzung durch phpBB.de
subSilver+ theme by Canver Software, sponsor Sanal Modifiye