Aktuelle Zeit: 16.10.2017 23:55

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 87 Beiträge ]  Gehe zu Seite Vorherige  1 ... 5, 6, 7, 8, 9
Autor Nachricht
 Betreff des Beitrags: Re: Forum länger down
BeitragVerfasst: 21.07.2013 15:25 
Offline
Moderator
Benutzeravatar

Registriert: 27.05.2008 12:44
Wohnort: Oberland
Moin!

Immer wieder ist der Knoten mit IP-Adresse 88.191.1.174 als letzter vor dem PB-Server zu finden, doch bei Nic und Falko macht der keine Probleme. Momentan bin ich überfragt. Hat sonst wer eine Idee, warum der PB-Server zicken sollte? Es muß eine eindeutige Begründung geben - selbst, wenn jemand von der NSA den Datenverkehr sabotieren sollte :evil:

Gruß - WPö

_________________
Ich glaube nur der Statistik, die ich selbst gefälscht habe!
Meine Netzpräsenz: WPö.de
PB5.31 auf LMDE und Pentium T7200 2,00GHz, 4GB DDR2, ATI X1400.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Forum länger down
BeitragVerfasst: 02.08.2013 09:33 
Offline
Moderator
Benutzeravatar

Registriert: 27.05.2008 12:44
Wohnort: Oberland
Moin!

Bin gestern abend um 20:58:00 Uhr kurz nach der Anmeldung im Forum 'rausgeflogen und kam nicht mehr rein. Selbes Spiel wie immer. Konsole gezückt:
Code:
>tracert purebasic.fr

Routenverfolgung zu purebasic.fr [88.191.144.148]  über maximal 30 Abschnitte:

  1     1 ms     1 ms     1 ms  fritz.box [192.168.178.1]
  2    23 ms    22 ms    22 ms  rdsl-mnch-de01.nw.mediaways.net [213.20.57.1]
  3    47 ms    37 ms    22 ms  xmwc-mnch-de01-chan-18.nw.mediaways.net [195.71.164.50]
  4    33 ms    30 ms    31 ms  decix.proxad.net [80.81.192.223]
  5    39 ms    40 ms    39 ms  strasbourg-6k-1-po101.intf.routers.proxad.net [212.27.56.29]
  6    41 ms    41 ms    40 ms  th2-crs16-1-be1101.intf.routers.proxad.net [212.27.50.9]
  7    44 ms    41 ms    42 ms  dedibox-1-p.intf.routers.proxad.net [212.27.58.46]
  8    69 ms    77 ms    67 ms  49e-s46-3-1073.dc3.online.net [88.191.1.70]
  9     *        *        *     Zeitüberschreitung der Anforderung.
 10     *        *        *     Zeitüberschreitung der Anforderung.
 11     *        *        *     Zeitüberschreitung der Anforderung.
 

Nur 'mal so am Rande ... Ich könnte kotzen!

Gruß - WPö

_________________
Ich glaube nur der Statistik, die ich selbst gefälscht habe!
Meine Netzpräsenz: WPö.de
PB5.31 auf LMDE und Pentium T7200 2,00GHz, 4GB DDR2, ATI X1400.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Forum länger down
BeitragVerfasst: 02.08.2013 09:39 
Offline
Admin
Benutzeravatar

Registriert: 29.08.2004 11:27
Vielleicht ist bei dir in der Nähe der Provider am Werkeln.
Bis jetzt läuft es wieder anstandslos. Das ist so ähnlich
wie mit Vodafon bei uns im Umkreis. Es sind ständig Ausfälle,
wo kein Netzt angezeigt wird und man könnte bekloppt werden,
da der Service sich dazu nicht äussert. Gut das ich nicht
bei Vodafone bin. Das was ich bei meinen Kindern sehe, ist
unter aller S.... .

Gruß,
Falko

_________________
Bild
Win10 Pro 64-Bit, PB_5.4,GFA-WinDOS, Powerbasic9.05-Windows, NSBasic/CE, NSBasic/Desktop, NSBasic4APP, EmergenceBasic


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Forum länger down
BeitragVerfasst: 20.05.2015 21:51 
Offline
Moderator
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Rupture Farms
Hallo,

tut mir leid, dass ich den alten Thread hervorkramen muss (wie schnell die Zeit vergeht :shock: ), aber ich wollte euch nur mitteilen, dass ich jedenfalls keine Probleme mehr mit dem Zugreifen auf dieses Forum habe. Lange Zeit verwendete ich ein Firefox-Proxy-Addon (anonymoX), um das wiederkehrende Problem mit der Zeitüberschreitung zu umgehen.
Vor einiger Zeit habe ich testweise die Proxy-Verwendung deaktiviert. Ich konnte seitdem immer darauf zugreifen und hatte erstaunlicherweise nicht mehr das Problem.

Falls jemand von euch bis heute ebenfalls mit Hilfe eines Proxy-Servers auf dieses Forum zugreift, dann könnt ihr ebenfalls versuchen, PureBoard ohne Proxy aufzurufen. Vielleicht klappt es bei euch auch.

_________________
BildBildBildBild
Bild | EnableExplicit ist kostenlos und vermeidet Fehler | Gib Goto keine Chance | Schneller als die Telekom erlaubt | Avira? Nein Danke
WinAPI forever | Bei Problemen bitte Beispielcode posten | Mit Adblock werbefrei, schneller und sicherer surfen | brain.exe ist der beste Schutz | Userlibrary ohne Source = NoGo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Forum länger down
BeitragVerfasst: 20.05.2015 22:13 
Offline
Benutzeravatar

Registriert: 08.09.2004 00:57
Wohnort: Berlin
@RSBasic

Dafür habe ich seit 3-4 Tagen Probleme :lol:
Es geht immer langsamer.

Gruß
Thomas

_________________
PureBasic 5.61 | SpiderBasic 2.10 | Windows 10 Pro (x64) | Linux Mint 18.2 (x64)
"Ich möchte gerne die Welt verändern, doch Gott gibt den Quellcode nicht frei."
Bild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Forum länger down
BeitragVerfasst: 20.05.2015 23:53 
Offline
Benutzeravatar

Registriert: 11.08.2005 19:08
Habt ihr vielleicht eine IPv6 vom Provider?

Internetseiten, die nur per IPv4 erreichbar sind, werden durch einen "IPv6<>IPv4"-Tunnel (DS-Lite) vom Provider durchgereicht, wenn man kein normales Dual-Stack hat, wo man eine echte IPv4 und eine echte IPv6 hat.
Der Provider hat mehrere Tunnel (Proxies), die man zufällig zugeteilt bekommt.
Einer oder mehrere dieser Proxies werden vielleicht beim Routing von manchen Servern geblockt oder so.

_________________
Bild

PureBasic-CodeArchiv-Rebirth: Git-Repository / Download -- Jede Hilfe ist willkommen!

Manjaro Cinnamon x64 (Hauptsystem) :: WindowsXP/Xubuntu x86 (VirtualBox) :: PureBasic (Linux: x86/x64, Windows: x86) :: jeweils neueste Version


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Forum länger down
BeitragVerfasst: 20.05.2015 23:59 
Offline
Moderator
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Rupture Farms
Ich habe/bekomme nur IPv4.

_________________
BildBildBildBild
Bild | EnableExplicit ist kostenlos und vermeidet Fehler | Gib Goto keine Chance | Schneller als die Telekom erlaubt | Avira? Nein Danke
WinAPI forever | Bei Problemen bitte Beispielcode posten | Mit Adblock werbefrei, schneller und sicherer surfen | brain.exe ist der beste Schutz | Userlibrary ohne Source = NoGo


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 87 Beiträge ]  Gehe zu Seite Vorherige  1 ... 5, 6, 7, 8, 9

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

 


Powered by phpBB © 2008 phpBB Group | Deutsche Übersetzung durch phpBB.de
subSilver+ theme by Canver Software, sponsor Sanal Modifiye