PureBoard
http://forums.purebasic.com/german/

PureBasic 4.20 Beta 2 - Compiler läuft nicht mehr
http://forums.purebasic.com/german/viewtopic.php?f=19&t=15557
Seite 1 von 3

Autor:  STARGÅTE [ 28.01.2008 01:53 ]
Betreff des Beitrags:  PureBasic 4.20 Beta 2 - Compiler läuft nicht mehr

Tachchen,

habe es jetzt auf mehreren PC getestet, mit Neustart und allem Drum und dran.

Bei der neuen Beta läuft der Kompiler einfach nicht mehr :(

Autor:  Kiffi [ 28.01.2008 09:24 ]
Betreff des Beitrags:  Re: PureBasic 4.20 Beta 2 - Compiler läuft nicht mehr

STARGÅTE hat geschrieben:
Bei der neuen Beta läuft der Kompiler einfach nicht mehr :(

Du hattest vorher die Beta1 und die funktionierte?
Bei mir lief das Update problemlos.

Grüße ... Kiffi

// Edit: netmaestro im englischen Forum scheint dieses Problem auch zu haben...

Autor:  FrW [ 28.01.2008 10:45 ]
Betreff des Beitrags: 

Habe hier das gleiche Problem.
Update der Beta 2 über 4.10.

Gruß
FrW

Autor:  STARGÅTE [ 28.01.2008 11:56 ]
Betreff des Beitrags:  Re: PureBasic 4.20 Beta 2 - Compiler läuft nicht mehr

Kiffi hat geschrieben:
Du hattest vorher die Beta1 und die funktionierte?


Jup die Funzt.

PB 4.10 : Geht
PB 4.20 BETA 1 : Geht
PB 4.20 BETA 2 : Geht NICHT !

egal wie ich update und ob ich neustarte ...

Autor:  Kiffi [ 28.01.2008 12:00 ]
Betreff des Beitrags:  Re: PureBasic 4.20 Beta 2 - Compiler läuft nicht mehr

STARGÅTE hat geschrieben:
Geht NICHT !

auf meinem Bürorechner habe ich mittlerweile auch dieses Problem (zu
Hause funktioniert es hingegen).

Ich versuche noch mal, mir ein neue saubere Installation zu erstellen...

Grüße ... Kiffi

Autor:  AND51 [ 28.01.2008 12:17 ]
Betreff des Beitrags: 

FrW hat geschrieben:
Update der Beta 2 über 4.10.

Wie wärs mal mit der BETA 2 über 4.20 BETA 1? Hat bei auf Anhieb funktioniert.

Autor:  Kiffi [ 28.01.2008 12:25 ]
Betreff des Beitrags: 

AND51 hat geschrieben:
Hat bei auf Anhieb funktioniert.

wie gesagt: Zu Hause kein Problem. Hier im Büro startet der Compiler nicht.
Beides XP SP2

Grüße ... Kiffi

Autor:  STARGÅTE [ 28.01.2008 13:26 ]
Betreff des Beitrags: 

AND51 hat geschrieben:
FrW hat geschrieben:
Update der Beta 2 über 4.10.

Wie wärs mal mit der BETA 2 über 4.20 BETA 1? Hat bei auf Anhieb funktioniert.


das war ja gleich das erste was nicht funzte -.-

egal auf welchem weg, welchen PC, welche Zeit ich versuche 4.20 BETA 2 zum laufen zu bekommen, es geht nicht -.-

Was mich wundert ist ja : das bei Beta 2 kein Compiler dabei ist :? kann es sein das der "vergessen" wurde, denn vllt läuft ja der BETA 1 oder 4.10 Compiler nicht mit der BETA 2 ?

Autor:  edel [ 28.01.2008 13:34 ]
Betreff des Beitrags: 

Der Kompiler wurde nicht vergessen. Zumindest war er in
dem Paket, das ich heruntergeladen habe.

Autor:  STARGÅTE [ 28.01.2008 13:47 ]
Betreff des Beitrags: 

Ach ja ? wo hast du denn deins her ?

Also ich habe es auf www.purebasic.com bei Downloads runtergeladen.
Nach dem entpacken waren diese Dateien in Compiler:

Bild

Seite 1 von 3 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/