Aktuelle Zeit: 11.12.2017 20:44

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: [Gelöst] VirtualBox: fehlende Hardwarebeschleunigung
BeitragVerfasst: 21.05.2017 14:36 
Offline

Registriert: 13.05.2010 09:26
Wohnort: Berlin
Hallo,

vielleicht kann mir jemand von Euch bei einem Computerproblem helfen.

Ich habe auf einem ThinkPad T540p mit Intel i5-Prozessor (64 Bit) VirtualBox 5.1.2 installiert und darin eine Virtuelle Maschine mit Linux Mint 18.1 (64 Bit). Alles funktionierte einwandfrei.

Dann ging die Hauptplatine kaputt, sie wurde im Lenovo-Service-Center durch eine neue ersetzt. Jetzt funktioniert das Notebook größtenteils wieder wie vorher, aber es gibt Probleme mit VirtualBox.

Die Virtuelle Maschine mit Linux Mint lässt sich nicht booten, stattdessen erscheint folgende Fehlermeldung:
Zitat:
VT-x/AMD-V-Hardwarebeschleunigung ist auf Ihrem System nicht verfügbar. Der Gast wird keine 64-Bit-fähige CPU erkennen und daher nicht booten können.

Wieso ist jetzt mit der neuen Hauptplatine die Hardwarebeschleunigung nicht mehr verfügbar?
Kann es sein dass bei der Reparatur eine falsche Platine eingesetzt wurde, oder liegt es evtl. an einer Einstellung im BIOS?

Ich freue mich über jeden Rat.

_________________
Dieser Satz ist falsch.


Zuletzt geändert von Nino am 21.05.2017 15:36, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Problem mit VirtualBox: fehlende Hardwarebeschleunigung
BeitragVerfasst: 21.05.2017 14:39 
Offline
Moderator
Benutzeravatar

Registriert: 05.10.2006 18:55
Wohnort: Rupture Farms
Nino hat geschrieben:
oder liegt es evtl. an einer Einstellung im BIOS?

Ganz genau, du musst diese Einstellung in deinem (echten) BIOS aktivieren. Dann funktioniert es auch wieder.

_________________
BildBildBildBild
Bild | EnableExplicit ist kostenlos und vermeidet Fehler | Gib Goto keine Chance | Schneller als die Telekom erlaubt | Avira? Nein Danke
WinAPI forever | Bei Problemen bitte Beispielcode posten | Mit Adblock werbefrei, schneller und sicherer surfen | brain.exe ist der beste Schutz | Userlibrary ohne Source = NoGo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: [Gelöst] VirtualBox: fehlende Hardwarebeschleunigung
BeitragVerfasst: 21.05.2017 15:38 
Offline

Registriert: 13.05.2010 09:26
Wohnort: Berlin
Ja, das war's. Die Linux-VM läuft wieder. :-)
Herzlichen Dank!!

_________________
Dieser Satz ist falsch.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

 


Powered by phpBB © 2008 phpBB Group | Deutsche Übersetzung durch phpBB.de
subSilver+ theme by Canver Software, sponsor Sanal Modifiye