Aktuelle Zeit: 16.08.2018 19:24

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: OSX 10.6.1 und Xcode 3.1.4
BeitragVerfasst: 08.06.2015 19:06 
Offline

Registriert: 19.10.2014 15:51
Ich habe OsX Snow Leopard mit Xcode 3.1.4.
Purebasic erkennt leider die Command Line Tools nicht.
Gibt es noch ein anderes Xcode für OSX 10.6.1 mit Command Line Tools und wo bekomme ich das her?
Bei Apple gibts das nicht mehr.

Purebasic läuft ja angeblich auf OsX 10.5+, also sollte mein BS ausreichend sein zum Programmieren, oder?

_________________
Ich programmiere plattformunabhängig und suche immer Lösungen für alle Plattformen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: OSX 10.6.1 und Xcode 3.1.4
BeitragVerfasst: 09.06.2015 09:37 
Offline
-= Anfänger =-
Benutzeravatar

Registriert: 29.08.2004 03:07
stevie1401 hat geschrieben:
Gibt es noch ein anderes Xcode für OSX 10.6.1 mit Command Line Tools und wo bekomme ich das her?
Bei Apple gibts das nicht mehr.

Es gibt zumindest neueres als Xcode 3.1.4 für Snow Leopard 10.6.4, wenn ich mich bei Downloads - Apple Developer einlogge
und nach "xcode" suche/filtere. Xcode 3.2.6 scheint das letzte der 3er-Reihe zu sein, inklusive iOS SDK = 4,3GB.

Ob PB damit läuft kann ich aber auch nicht sagen, da ich die aktuelle 6er-Reihe von Xcode mit der aktuellsten OS-Version nutze.

Dachte auch das PB mindestens Xcode 4.x benötigt...!?

Kannst Du Dein Snow Leopard auf die letzte Version dieser Reihe updaten? (10.6.8)

- http://de.wikipedia.org/wiki/Xcode
Zitat:
Xcode 4.2 ist auch die letzte Version für Snow Leopard.

_________________
cya,
...Danilo
"Ein Genie besteht zu 10% aus Inspiration und zu 90% aus Transpiration" - Max Planck


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: OSX 10.6.1 und Xcode 3.1.4
BeitragVerfasst: 10.06.2015 22:16 
Offline
Benutzeravatar

Registriert: 24.11.2004 13:12
Wohnort: Germany
Wenn du die DVD von Show Leopard hast ist der Xcode mit auf der DVD.

Habe leider nur die Show Leopard. Unter Parallels lasst sich leider nur die Serverversion installieren. Hat jemand noch eine?

_________________
Alles ist möglich, fragt sich nur wie...
Projekte EventDesigner v1.x / OOP-BaseClass-Modul / OPC-Helper DLL
PB v3.30 / v5.4x - OS Mac Mini OSX 10.xx / Window 10 Pro. (X64) /Window 7 Pro. (X64) / Window XP Pro. (X86) / Ubuntu 14.04
Downloads auf Webspace


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  

 


Powered by phpBB © 2008 phpBB Group | Deutsche Übersetzung durch phpBB.de
subSilver+ theme by Canver Software, sponsor Sanal Modifiye